


OBJECTIVES
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What is EndNote?

EndNote X7 (Installation & technical issues)

 Introduction to EndNote’s interface

 Importing references

Managing and organizing citations 

 Inserting citations into your paper (CWYW)



What is ?
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 Stores and organizes references found from many 
sources

 Inserts these citations into a Word document, and 

 Automatically format your references according to a 
predefined citation style



Online Search
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Direct Export
Import txt

File

Import PDF

File
Manual Entry

Citations 

Microsoft Word
in required citiation style

Export

Import • Search within references

•Find full text

• Link to PDF articles

•Organize by groups 

•Duplicate checking 

EndNote Flowchrt



Software & Hardware Requirements

Software Requirements:

 Windows XP SP3, Vista , 7  or 8 with latest service packs

 Microsoft Word 2003, 2007 , 2010 or 2013

Hardware Requirements:

 Pentium 450 MHz or faster processor

 At least 180MB hard disk free space

 Minimum of 256 MB RAM

 Internet or LAN connections
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Endnote X7 Installation Guide

 Run ENX710Inst_v17.1.0.7705.exe file from Endnote X7

Folder 

 After installation, copy the EndNote.exe file from Crack folder 

in the installation place: C:\Program Files(x86)\EndNote X7

 Then copy files from Connections, Templates, Filters and

Styles folders and paste them in appropriate folders with same 

names in the installation place like: C:\Program Files\EndNote 

X7
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Launch EndNote

 Start > Programs > EndNote > EndNote Program
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Library Window
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Groups 

Pane

References List Pane

Tab Pane
(Preview, Search & Quick Edit)



Reference Window

• Stores the information required to cite it in a bibliography & 
other information (e.g. keywords, notes, abstract)

• Automatically assigned a unique record number pertaining to 
the library that cannot be changed

• 45 different reference types + 3 unused reference types

• Up to 52 fields per reference

• Text should remain as “plain text”, unless special term or 
character

• 45 files in the File Attachment field

• Only 1 graphic or file in the Figure field

• Automatically saved when it is closed
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Reference Fields

Reference Window

EndNote Window

Reference WindowReference

Type List



Create a Library

• File > New…

• Key-in the library

• filename (*.enl)

• Select location to save

• the library

• Click “Save” to create

• the new library
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EndNote Library (files needed)
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.ENL file 

e.g. test.enl

.DATA folder

e.g. test.data

EndNote Library references Contains figures, groups, pdf

Portable to be placed in same directory



Inserting  References

 Online Search

 Direct Export

 Import Text File

 Import PDF File

 Manual Data Entry

Overview

EndNote Library

References

Cite While You Write

Other Features
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Online Search

Change to 10

Change from “Search” to “Online Search”
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Direct Export
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Import Text File - PubMed
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Import PDF File

Folder

File
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Manual Data Entry 
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 Enter citation by hand. 

../../Desktop/ENX2%20Trainer/Thomson.Video.05%20Manual%20Data%20Entry%20-%2006-Manual_Data_Entry.wmv
../../Desktop/ENX2%20Trainer/Thomson.Video.05%20Manual%20Data%20Entry%20-%2006-Manual_Data_Entry.wmv


Groups

• Create up to 500 
groups in a library

• Groups > Create…

Smart Groups

Group Sets

Automatic Groups
(Permanent & Temporary)

Custom Groups

Online Search

Combination

EndNote Web
Find Full Text
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Groups – Types of groups
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Permanent groups*

All 

References

Custom 

groups

Smart 

groups

* Definition differs from EndNote Manual

Temp  groups*

Imported 

References

Duplicate 

References

Online 

Search

Full textSearch 

results

Endnote 

Web

Cleared after 

exiting EndNote

Remains unless 

user removes



References and groups
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 Each reference can be in more than 1 group.

 “All reference” group contains every reference (except those in trash)

 You can drag and drop references to custom  groups and trash (will be 
deleted when closing EndNote Library). 

 Deleting the whole group only removes the reference from that group 
and not the library.

 Deleting reference from any group (except custom group) will delete 
reference from library!



Find Duplicates

• Locate duplicate references

• To set criteria:

• Edit > Preferences… > Duplicates

Default 
Setting
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Find Duplicates

• To find duplicate:

• References > Find Duplicates

Choose one Move to

next record
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Search within reference
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 Allows you to search within whole library or within groups.

 Click on any group to search within group, or select “add to 
showing reference” to search whole library and add to 
current references.

 Results will be displayed in the temp. “Search group”

 You can save/load searches, or convert a search to a smart 
group (see later)

 Creates/fills temporary “Search results” group.



Find Full-Text

• Search the

Internet for

freely available

full-text
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Attach Files

• Attach files (e.g. full-
text PDF) to an 
EndNote reference

• References > File 
Attachments > Attach 
Files…

• This will copy the pdf 
into the .DATA folder 
and link to that file.

• Increases portability.
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Cite While You Write (CWYW)
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ADDING  CITATIONS 

TO 

YOUR  PAPER



Cite While You Write

• CWYW Toolbars in Microsoft Word

• Find & Insert Citations

• Customize Citations

• Additional CWYW Features

Overview

EndNote Library

References

Cite While You Write

Other Features
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CWYW Toolbars in Microsoft Word

• Easily and quickly cite references, figures & tables, 
and create a paper with properly formatted citations, 
a bibliography, figures & tables

• DO NOT edit the citations and bibliographies in Word 
Processor. Edit the reference in the EndNote Library 
ONLY

• To locate citation and bibliography fields, change the 
Microsoft Word’s Field Shading option

> Word Options > Advanced > Show document content > 

Field shading > change from “When selected” to “Always” [Word 2007]
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• Microsoft Word 2003

• Microsoft Word 2007 and 2010

CWYW Toolbars in Microsoft Word
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Find & Insert Citations

Find Citation…
• Search for EndNote references to select and insert as citations in

Word document.
1. Open EndNote library

2. Open Word document and place cursor at the location for citing

3. In Word: EndNote X5 Tab> Citations Group > Insert Citation > Find Citation…

4. Enter text/keywords

5. Click Find to search for matching references

6. Select the intended reference(s)

7. Click Insert to cite
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Find & Insert Citations

Insert Selected Citation(s)
• Insert the references selected in EndNote into document at the

location of the Word cursor.
1. Open EndNote library and select the reference(s) that would like to cite

2. Open Word document and place cursor at the location for citing

3. In Word: EndNote X5 Tab > Citations Group > Insert Citation
> Insert Selected Citation(s)

4. The reference(s) is cited at the location specified
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Customize Citations

Format Bibliography
• Change or verify the style and layout of the bibliography

1. In Word: EndNote X5 Tab > Bibliography Group > Click-on corner arrow

2. Able to:

a. Format Bibliography – change output style, temporary citation delimiters, and in-
text citations linkage

b. Layout – configure font type and size, spacing, indentation, etc.

c. Instant Formatting – enable for automatically formatting citations and updating the
bibliography
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Customize Citations

Edit & Manage Citation(s)
• Make any changes inside a citation, such as adding page numbers or

removing author names from author-date citations.
1. In Word: EndNote X5 Tab > Citations Group > Edit & Manage Citation(s)

2. Able to:

a. Edit Reference – insert and remove citation

b. Exclude author & Exclude year

c. Prefix, Suffix & Pages

d. Citation display order
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Customize Citations

Edit Library Reference(s)

Update Citations and Bibliography
• Edit the corresponding references in EndNote directly for any selected

citation. Update in-text citations and bibliography for any changes.

1. Place cursor at the in-text citation to be updated

2. In Word: EndNote X5Tab > Citations Group > Edit Library Reference(s)

3. Screen switch to EndNote library, make necessary changes and close the
Reference window

4. To update the display, in Word: EndNote X5 Tab > Bibliography Group > Update
Citations and Bibliography
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Additional CWYW Features

Convert to Unformatted Citations
• Revert formatted citations to temporary citations, removes the

bibliography, and turns off instant formatting.
1. In Word: EndNote X5 Tab > Bibliography Group > Convert Citations and

Bibliography > Convert to Unformatted Citations

2. To change back to formatted citations, in Word: EndNote X5 Tab > Bibliography
Group > Update Citations and Bibliography
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Additional CWYW Features

Convert to Plain Text
• Save a copy of the document and convert formatted fields to

regular formatted text.
1. In Word: EndNote X5 Tab > Bibliography Group > Convert Citations and

Bibliography > Convert to Plain Text

2. Click OK

3. A new Word document will be created with no field codes
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Additional CWYW Features

Export Traveling Library
• Export the references (exclude Notes, Abstract, Figure & Caption) in

this traveling library to a regular EndNote library.

• Hidden “traveling” library containing only the references used.
1. In Word: EndNote X5 Tab > Tools Group > Export to EndNote > Export Traveling

Library

2. Select A new EndNote library

3. Click OK

4. Save the new library

5. Click OK
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Additional CWYW Features

Insert Note
• Insert explanatory notes to be numbered as though they were

bibliography entries, and then placed in the bibliography.
1. Place cursor at the location for inserting note

2. In Word: EndNote X5 Tab > Citations Group > Insert Citation > Insert Note
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Additional CWYW Features

Find Figure…
• Search for an EndNote reference that contains an image, and insert

a figure or table citation in Word.

• The citation is numbered, and the figure or table is automatically
added to the document
1. Place cursor at the location for figure

2. In Word: EndNote X5 Tab > Citations Group > Insert Citation > Find Figure…

3. Enter text/keywords

4. Click Find to search for matching records

5. Select the intended record(s)

6. Click Insert
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Additional CWYW Features

Preferences
• Set preferences for EndNote’s cite while you write settings for

future documents.

• Note: If you use Word as your e-mail editor in Microsoft Outlook,
you should leave the “Open EndNote when starting Word” option in
the CWYW preferences unchecked.
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Other Features

• Backup Libraries

• Recover Library

• Find Duplicates

• Find Full-Text

• Attach Files

• EndNote Web

• Re-Install via Software Catalogue

Overview

EndNote Library

References

Cite While You Write

Other Features

Installation Issues
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Backup Libraries

• Option 1: Save a Copy

• Create an exact copy of the library,

including [library name].DATA folder

• File > Save a Copy...
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Backup Libraries

• Option 2: Compressed Library

• Save the complete library to a single compressed file, 
including [library name].DATA folder

• To create:
– File > Compressed Library (.enlx)…

• To restore:
– File > Open > Open Library…
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Recover Library

• Repair the damaged EndNote Library

• Tool > Recover Library…
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Rule of using CWYW
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Do not manually over-write anything added 
by EndNote (shaded in grey!)

Any changes will be automatically removed
by EndNote the next time another citation 
is added.
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Thank You

Wish you all the best!


